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About this Guide 
This guide provides step-by-step processes for configuring  and using spatialNET. 

Audience 
This guide is intended for administrators and users of spatialNET.  

Version  
spatialNETversion 2010 R1 5.6.1 

Prerequisites 
N/A 

Related Documentation  
 spatialNET Release Notes 

 System Requirements on www.spatialinfo.com 

System Requirements 

License Server Requirements  
The spatialNET license server (SAM) is required to be installed on a Windows-based machine, and 
centrally manages the license pool for all spatialNET users.  
 
Any Windows-based machine can be used to host the SAM server, including existing Oracle, spatialWEB 
or spatialOFFLINE servers.  

Client Machines  
SpatialNET operates on stand-alone PCs that have a network connection to the Oracle database.  
Each spatialNET client must have the following software installed:  

 Windows XP SP2/SP3, Windows Vista.  

 AutoCAD MAP 3D 2007 or later  

 Oracle Full Client 10.2.0.3 patch 1 or later  

 MS Office for integration with Excel  
 
SpatialNET operates over a TCP/IP connection from the AutoCAD client machine to the Oracle server 
and the license server using a direct LAN connection or a VPN connection. Many customers connect to 
their Oracle database over VPN software such as the Cisco VPN client. SpatialNET also operates as a 
desktop client without AutoCAD, using Google or as a standalone application.  
 
 
 
 
 
 

file:///c:/Users/kalani.fogleman/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/H1B3R8M3/www.spatialinfo.com
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A typical spatialNET client machine should meet these minimum requirements: 
 

 Minimum  Highly Recommended 
 Processor  2.0 GHz dual Core  3.3 GHz dual-core 

 RAM  2 GB (Windows XP) 

 4 GB (Windows Vista)  

 4 GB (Windows XP) 

 4 GB (Windows Vista)  

 Graphics  1280 x 900 @ 24-bit standard graphics card  1920x1200 @ 24-bit, with dual 
monitors 

 Network  100M connection to the Oracle server  GigE connection to the Oracle 
server 

Conventions Used in this Manual 

Convention Description 

Heading New chapter or section  

Note 
Extra information about the task or heading.  

WARNING  
Causes functionality issues or software malfunction  

Bold Emphasis within the instruction 

hyperlink Links within or outside of the document 

italics Extra information with a task 

Support 

http://support.spatialinfo.com 

Feedback  

SPATIALinfo welcomes comments and feedback.  Send email to feedback@spatialinfo.com. 

  

https://s3.parature.com/ics/service/login.asp
mailto:feedback@spatialinfo.com
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SECTION 1 DICTIONARY CONFIGURATIONS IN 5.6.1 
SpatialNET uses dictionaries, a reference source containing definitions of site and equipment types.    
The dictionaries save specifications for equipment types.  Create, edit and delete specifications for 
equipment types in the dictionary. Before a site or equipment type can be used in spatialNET, a new 
entry in the dictionary must be created and defined.  
 

Defining Field Job Types in the Dictionary 
To define a Field job in the dictionary: 

1. Go to SPATIALnet > Dictionaries > Other Definitions > Field Job Definitions 
  

 

Figure 1 Field Job Definitions 

2. Select Add. The Add Field Job Definition dialog box opens. Enter the following information:  

 

Figure 2 Add Field Job Definition 
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Name Definition 

Definition status Select Available to use as a definition  

Field Job Type Enter a name for a type of field job markups. Ex: Circuit Provisioning 

Description Describe the type of field job 

Job Mode Audit mode- Use for markups for an entire splice case, not fiber specific 

Planning, Design Mode- Use for markups  to splice cases lock specific 

fibers and reserve circuit tags 

Default tag type for this job Select a circuit tag type for circuit tag markups 

Note: Circuit tag types are populated by the circuit tag dictionary. See 

Defining Circuit tags for more information. 

spatialWEB icon  Enter a name of a spatialWEB icon in a png format.  

3. Select Add. 

Add attributes associated with a field job. 
Attributes or descriptions can be associated with a field job.  A list of default attributes is included, with 

the ability to also add specific attributes.  

1. Select the Attribute button.  The Attribute Mapping dialogue box opens.  Select Add.  

 

Figure 3 Attribute Mapping 

2. The Add Attribute Mapping dialog box opens.  
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Figure 4 Field Jobs Attribute Mapping 

3. Enter the following: 

Name Description  

Dictionary Name States the name of dictionary for added attribute 

Type States the type of field job, Audit or Planning and Design. See Defining Field 
Jobs in the Dictionary for more information  

spatialNET Attribute Select type of attribute from drop-down menu.  

Attribute tag Name of the actual tag that is defined in the block drawing.  

Content Allow an empty field or define if it must have a value.  

Attribute rotation   Select an Attribute rotation type from the drop-down menu.  See Attribute 
rotation below.  

Default value Set this for attribute mapping- Examples of attribute mapping maybe 
numbers, or a state, depending on use of the attribute mapping.  

 

4. Select Add when complete.  
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Attribute Mapping Dictionary 

The Attribute mapping dictionary can rotate attributions for any spatial attribute annotations. 

Name Description  

Rotate with Block  Rotate with the owning block  

Ignore Block Rotation  Attributes display upright.  If owning block is rotated, the location of 
attribute varies.  

Ignore Block rotation, 
lock position  

Attributes display upright. Location  is locked.  

 

Circuit tag Definitions 
Circuit tag definitions in 5.6.1 remain the same, however, ensure that the circuit tag definition does not  

conflict with a field job definition.  Do not set up a tag mode that conflicts with Audit or Planning modes 

for Field Jobs.  See Field Jobs for more information.  

To create a circuit tag definition: 

1. Go to SPATIALnet->Dictionaries->Others Definitions>Circuit tags Definitions. 

2. The Circuit Tag Definitions dialog box opens. Select Add.  

3. The Add Circuit tag definition dialog box opens 

 

Figure 5 Add Circuit Tag Definition 
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Name Definition 

Tag Type Name of the tag 

Description Describe the tag type 

Duration Time before expiration  

Tag mode Select either  

 Tag each fiber that is changed 

 Tag the whole splice case 

Circuit tag types must match to Audit or Planning and design modes for field 
jobs to work correctly. See Field jobs for more information.  

 

RF Dictionary 

Changing the Definition status of RF equipment types 
The definition status of RF equipment displays in all RF equipment dictionaries, nodes, actives, passives, 

taps, power supplies and cables.  The definition status defines if the definition is available for use.   

To change between Available or Obsolete settings in equipment dictionaries: 

1. Go to SPATIALnet->Dictionaries->RF Definitions. Select the equipment type to define: 
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Figure 6 RF Equipment Definition Status example 

2. Select Available or Obsolete. 

 Obsolete: Design profile lists the equipment type as Not in Use; not available to select 

when placing RF equipment, but remains stored in the dictionary. 

 Available:  Available to select equipment when placing RF equipment.  

When changing between Available and Obsolete, Design profiles are automatically updated, 

showing the new status.  

Fiber dictionary 

Cable Annotations Dictionary 
A new RF Cable Type annotation is available.  This annotation displays on the map view, listing RF cable 

information.  

To add an RF Cable Type definitions:  
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1. Go to spatialNET->Dictionaries->Other Definitions->Cable Annotations Definitions   The Cable 

Annotation Definitions dialog box opens.  

 

Figure 7 Cable Annotation Definitions 

2. Select. Add. The Add Cable Annotation Definition dialog box opens.  

 

Figure 8 Add Cable Annotation Definition 
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Name Description  

Annotation Type Name for the new type of annotation 

Segment Type Type of segment to apply annotation 

Content Information that should be included in the annotation 

Description  User’s description of the annotation type 

Display Layer Layer from the drawing the annotation displays 

Custom Symbol  Select a custom symbol from the drop-down list.  

Remote Symbol  The remote symbol is used as a marker; the annotation is placed 
nearby.   

Symbol X offset Annotation symbol offset in the x axis 

Symbol Y offset Annotation symbol offset in the y axis 

Text Height Text size of the annotation 

 

3. Enter the following: 

a. Annotation Type: RFCABLETYPE 

b. Content: Select RF Cable Type  

c. If available, select a custom and remote symbol. 

4. Select Add.  

Defining Master Circuits 
To configure: 

1. Under spatialNET, select Dictionaries-> Fiber Definitions-> Master Circuit Definitions. 
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Figure 9 Master Circuit Definitions 

2. The Master Circuit Definitions dialogue box opens.  Select Add. 

  

 

Figure 10 Master Circuit Definitions 

                                 

3. The Add Master Circuit Definition dialogue box opens.  Enter the following fields:  
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  Figure 11 Add Master Circuit Definition 

4. Select Add.  

ISP Dictionary 

Setting the Power rating for a rack 
The power rating for a rack can now be set in the ISP Equipment dictionary.  

To set the power rating for a rack for a new ISP rack entry: 

1. Go to SPATIALnet->Dictionaries->ISP->Add entry 

Name Description 

Definition Status Select Available for current use  

Master Type Name the type of master circuit to be used 

Description Describe the Master Circuit. The description can also be used 

in the Master Circuits Definition box to sort. 

Issue Warning on edit? If selected, a warning dialogue box opens, notifying the user 

of changes made to the Master Circuit. 

Diversity Shows that this circuit is part of a diverse system.   

Nominal Capacity Enter amount of nominal capacity.  

Capacity Units Enter type of capacity units 
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Figure 12 Adding ISP Entry 

2. The Equipment Dictionary Entry Creation dialog box opens.  

3. For the spatialNET class, select Rack. 

4. Enter the power rating.  

 

To change an existing rack power rating:  
1. Go to spatialNET->Dictionaries->ISP Dictionary->Find Entry by Details. 
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Figure 13 Find Entry by Details 

2. The Equipment dictionary opens. Select Rack in the spatialNET class. 

3. Select the rack to add the power rating from the list. 

 

Figure 14 Equipment Dictionary 

4. Select Edit. 

5. The Equipment Dictionary Entry opens. See steps 2-4 above to edit the power rating.   

Setting the AC/DC Power Type 
1. Open the Equipment Entry Dictionary Creation dialog box. See Setting the Power rating for a 

rack for information. 
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2. Select the Power Type from the drop-down menu.  

 

Changing the name of ISP Chassis linked to an OSP term 
panel 
1. Open the spatialNET Equipment dictionary.  Select Chassis in the SPATIALnet Class drop-down menu 

to find the specific chassis. 

2. Select the Chassis to edit in the list. Select Edit. 

3. In the Equipment Dictionary Entry Creation dialog box, change the Equipment Name Prefix. The OSP 
term panel that is linked to the chassis displays the new name.  

 

Figure 15 Equipment name prefix 
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SECTION 2 NEW USER FEATURES 
New features have been added to the following sections: 

 Fiber and Field Jobs 

 ISP 

 MDUs 

 RF 

 Support Structures 

 Boundaries 

Fiber 

Fiber Report 
A report is now available that lists all fibers going into or out of an ISP or OSP site, displaying end 

equipment, nodes and sequences. 

1. With a site selected, go to Fiber->Reports->Fibers from Site.  The Cables report opens in a new 

window.  

Splice Details 
Splice tray details now display in the Details panel. 

1. Select a splice with a tray.   For more information on how to select a splice, see the spatialNET 

User’s Guide. 

2. Select the Details Button  on the General Toolbar. The Details panel opens.  

3. Under the Tray Details, splice information is listed. 
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Tracing  

Trace Fibers, Circuit Tags and Master Circuits in the Fiber List 
SpatialNET provides a powerful, flexible tracing utility that can locate, display and report on connective 
paths throughout the network. We can trace physical cables and circuits, and logical circuits. We can 
also trace Master Circuits that we create within spatialNET. All of these can be traced: 

 Upstream 

 Downstream 

 In both directions 

 Flood 

Trace results are shown on the map by highlighting cable sheaths and equipment, and several textual 
report formats are produced.  Traces can also be saved in the database for later reporting, or export to 
third-party tools.   

  

Figure 16 Fiber Splice Details 
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The Tracing toolbar 
Button     Name Function  

 

Trace Control Performs a trace. 

 

Rerun Saved Trace Reruns a saved trace.  

 

Trace Cable Traces a cable.  

 

Dark Fiber Trace Performs Dark Fiber trace.  

 

Clear Highlight Clears the trace highlight in map view.  

 To trace a fiber:  

1. Select the line representing the fiber sheath by clicking on it in the map view.  

2. Click on the Fibers/Ports list detail button on the SpatialNET Network Tools toolbar:  

 

3. Select a fiber in the Fiber List dialogue box, and click the Trace button, as shown below. 

 

 

Figure 17 –Fiber List dialogue box 
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4. This opens the Trace Control dialogue box. The Trace Control tab selects a Trace Direction and 
lists the traced cabl . The Trace Control Conditions tab selects types of networks to trace 
through, where to terminate the trace, and also to change the color that highlights the trace. 

5. Select a trace direction from the drop-down menu.  

 

Figure 18 –Trace Control 

6. Next, select the Conditions tab. 

 

Figure 19 –Trace Control Conditions 

Select the following: 

a. Network Types Filter: Fiber, RF, Copper, ISP 

b. Select Termination conditions.  

c. Select the default highlight color.  
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The Trace Control Report tab lets the user choose what type of outputfor the report.The results of 
tracing can be output to several formats. These include: 

 One or more highlighted paths on the map view, or fiber splicing views. 

 Microsoft Excel-based reports 

 HTML-based reports 

 Custom reports that can be defined in Python 

 

Figure 20 Trace Control Report 

4. Select the Profiles tab.  Save the Trace profile.  Select Public or Private. Public allows others to 
see the trace profil .  Private allows only the user to see the trace profile.  

 

Figure 21 –Trace Control Report 

5. Click on the Trace button. 

6. The fiber selected is highlighted in red and shows the trace on the map view. A trace ends at the 
equipment where the cable terminates.   
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Trace Reports 

 

Figure 22 Trace Control Reports 

Ladder Report 
Master Circuits for fiber now show, and summary of the total length of number of splices passed in the 

extended trace ladder reports.  

Extended Trace Reports 
Support Network attachments are now shown.  

Enhanced HTML Ladder Report  
In the summarized report, the Move ISP equipment details display in section F.  A summary section also 

displays as-built length and design length. Total cable lengths and number of splice cases is also listed.   

Dark Fiber Trace 
Dark Fiber is used to find a second or redundant path through a network.  If one segment of the network 
goes down, the dark fiber trace can find another path to be used.  

1. To open the Dark Fiber Trace dialogue box, select the   Dark Fiber Trace button on the 
Trace Toolbar or go to Fiber->Network Tracing -> Dark Fiber Trace 

 

2. The Dark Fiber Trace dialogue box opens. Select –nothing selected- next to the Start Point. A 
drop-down menu displays.  
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Figure 23 –Trace Control Report 

3. Select a Start Point from the Map View.  The Choose site or building dialogue box opens. Select 
a site from the map using the crosshairs.  Select Done when the site displays in the dialogue box.   

 

Figure 24 Choose Site or Building 

4. For the End Point, also select a site. The same dialogue box opens. Select the site using the 
crosshairs, and select Done. 

5. Add a number for required fibers and Required Diverse paths. Click on the Advanced Options 
tab.   

6. Select the New Spliced Required.  This states how many splices are needed for this path.   

7. Select Restrict search by number of entities passed, limiting the trace area.   

8. The trace can be restricted by the screen or using a rectangle to select items.   
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Figure 25 –Trace Control Report 

9. Select Trace.  The Dark Fiber Trace results appear in a dialogue box when finished.  

Apply Changes 
After performing a trace, changes can be made in any of the Dark Fiber trace tabs.  Select Apply 
Changes after making changes.  Select Trace.   
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Master Circuits 
Master Circuits creates a group of network elements, such as fiber, ports or channels.  Point to point 

fiber routes, channels and ports on Inside Plant equipment can all be grouped together into a master 

circuit.  These master circuits are the networks typically purchased by the end customer from a 

telecommunications company. 

Using the Fiber menu to add a Master Circuit 
1. Select Fiber->Add-> Master Circuit 

 

 

Figure 26 Fiber Menu 

2. The Master Circuit Creation dialogue box opens. Enter the following fields: 

 

Figure 27 Master Circuit Creation 
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Name Task 

Master Circuit Name Enter the Master Circuit name.   

Check for duplicates New Master Circuit will not be added if this box is checked and a duplicate is 
found.  

Account Code  Enter any account codes associated with the master circuit 

Master Circuit code Enter a Master Circuit code. 

Master Circuit Type Automatically populates from the dictionary list.  

Master Circuit 
Owner 

Select from the drop-down list. Populated from the Plant Owner dictionary 
definition.  

3. Select Add, then Close. 

Associating/Creating a Master Circuit with a Fiber/Port 

Adding/Creating a Master Circuit to a fiber 
1. Select a cable from the current view. 

2. Select the fibers/ports icon  located on the Network Tools toolbar.  

3. The Fiber List dialogue box for the selected fiber opens. Select the fiber to add to the master 

circuit. 

 

Figure 28 Fiber List 

4. Select Edit. The Fiber Modification dialogue box opens.  Select the Master Circuit button 

(callout 1).   A drop down menu opens.   
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Figure 7 Fiber Modification dialogue box 

 

Name Task 

Create and Propagate Creates a new master circuit, associated with the selected fiber or port 

Select to create a new Master Circuit.  The Master Circuit Creation 

dialogue box opens. See Step 2 of Creating a Master Circuit for more 

information 

Select... Opens the Select Master Circuit Screen.  Select a master circuit from 

this screen.  Can search, query and delete for Master Circuits. 

Select from List Displays a list of the master circuits created. Select a master circuit for 

this screen 

Null Deletes the currently selected entity 

 

a. Since a previous Master Circuit was created,  choose the Master Circuit either from 

Select or Select from List.From Select from List: 
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b. From Select 

 

 

5. After the Master Circuit is selected, it is associated with the fiber in the Fiber List.  

 

Figure 29 Fiber List with Master Circuit 

Adding a Master Circuit to a port 
1. Select a port from the current view.  

2. Select the fibers/ports icon  located on the Network Tools toolbar.  
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3. The Port List dialogue box for the selected port opens. Select the port to add to the master 

circuit.

 

Figure 30 Port List 

4. Select Edit. The Port Modification dialogue box opens. Select the Master Circuit button. See 

Step 4 on page 7 to complete the steps to add a Master Circuit.  

 

Figure 31 Port Modification dialogue box 
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Multi-edit master circuits in AZ List 
1. Select the cable. Select the A to Z fiber list button.  

2. A list of the fibers displays. 

3. Select two or more fibers that have the same start/end point. 

4. Select Edit.  The AZ Update Fiber dialog box opens.   

5. Enter the new Master Circuit information. Select Edit and Close. 

 

 

Figure 32 AZ Update Fiber 

Adding multiple master circuits 
Follow the same steps as above, selecting two fibers that do not currently have master circuits 

associated with them. Select Add and Close when complete.  

Master Circuits Reports 
Master circuits that have changed, added, modified or deleted can be displayed in a report.  

1. Go to Fiber->Reports-> Master Circuits Touched in a Job.  The Master Circuit report 

opens. 
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Figure 33 Master Circuits Touched in Job 

 

Figure 34 Master Circuit Report 

2. Users can Save a Copy, Print or view the results in the display window.  
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Field Jobs 

Field jobs are a way to manage workflow for redlining and markups in spatialNET and spatialWEB.  
Markups can be made in both programs and reviewed in each program for engineers and technicians to 
share information about network maps.  

Creating a Field Job in spatialNET 

Field jobs can be created in both spatialNET and spatialWEB.  To create a field job in spatialWEB, see the 
spatialWEB User’s Guide.  

To create a field job: 

1. Go to SPATIALnet > Add > Other > Field Job.  The Field Job Creation dialogue box opens.  

 

Figure 35 Field Job Creation 

Name Description 

Field Job Type Select from the drop-down menu. Populated from the field job dictionary.  

Field Job Name Name of the field job, related to the type of markup in the field job. 

Field Job Number Number of the field job, if required. 

Comments Enter any information about the field job. 
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Visibility  Implemented in future releases.   

Allow promotion  Currently not in use; check for completion of field job.   

Initial State Select one of the following : 

New- Not assigned to anyone, not opened 

Assigned-Gives the field job to a current spatialNET or spatialWEB User.  

In Progress-Opens the current field job for the current user 

Current Web User* If Assigned is selected, type in the name.  

Current NET User * If Assigned is selected, select the user from the drop-down menu.  

*Note: Select either a spatialWEB user or spatialNET user 

Reviewing Field jobs created in spatialWEB or 
spatialNET 
After creating a field job in spatialNET, the field job must be opened to add markups such as redlines 

and circuit tags.  Field jobs that are submitted from spatialWEB also need to be opened for edits and 

review.  

To open a field job after it has been created in spatialNET or spatialWEB: 

1. Go to SPATIALnet->Find-> Other> Field Jobs.  The Find Field Job dialogue box opens.  The   

columns are populated based on the attributes added in the dictionary. See  

Note: The Find Field Jobs panel replaces the Find Redline panel. Redline entities 

and circuit tags are now required to belong to a field job, the database upgrade 

provided with the release will automatically create a field job named 

"SPAml13557" as the collection point for all pre-existing redline entities and 

circuit tags. 
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Figure 36 Find Field Job 

Name Description 

Display Opens field job details and reports. See Viewing  Field Jobs and Field Job Reports.  

Note: Map view only displays if markups have been applied.  

Select Highlights the selected Field Job 

Edit Opens, assign and edit options. See Editing Field Jobs.  

Delete Deletes the selected Field Job 

Save CSV Saves report of field job in Excel format 

Clear Clears the field job selection  

Query Searches for Field Jobs 

Note: When a field job is modified, the change appears immediately, and cannot 

be undone using the spatialNET menu undo option.  

Viewing Field Jobs Details 
All markups in spatialWEB can be viewed in spatialNET. 

Viewing Field Job Details 
To view the field jobs details panel: 

c. Double-click on a selected Field job.   
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       Or 

d. Select Display->Details.  

2. The Field Jobs Details panel opens. 

Viewing Field jobs in the Map View 
To view a created Field Job in the Map View: 

1. In the Find Fields dialogue box, select Display. 

2. Select Map View.  The markups appear in the spatialNET view.  

Assigning Field Jobs 
Two ways are available to assign a field job and change its status: 

 Edit button->Change State 

 Edit button->Edit which opens the Field Job Modification dialog box 

The following lists the states for field jobs: 

Name Description  

Assign Allows technicians to identify filed jobs assigned to them. The assign state is optional; 
newly created field jobs can move directly to the In Progress state by selecting the 
Open button.  

Open  Select to make the field job current 

Submit Notes all work is completed and is ready for review. 

Review Moves the field job into a review state 

Accept Reviewer has accepted the suggested changes.  

Reject This state allows technicians to view field jobs re-assigned to them for changes.  

Complete Closes the field job. All markups have been reviewed and accepted.   

Cancel Cancels the field job  

Opening a field job 
1. Select Open.  The Open Field Job dialog box opens.  
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Figure 37 Open Field Job 

2. Add Comments, if needed. Select Apply.  

3. The Field Job status is now In Progress in the Find Field Jobs panel. 

Current Selection Panel 

After opening a field job, the opened field job displays on the Current Selection panel. 

1. Select the Question button  on the General toolbar. 

2. The Current Selection Panel opens, stating the current field job.  

 

Figure 38 Active Field Job 
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Assigning a User 
1. Select the Field job in the Find Field Job panel. 

2. Select Edit->Edit. 

3. Select the user from the drop-down menu for spatialNET or enter the user for spatialWEB. 

 

Figure 39 Field Job Modification 

4. Select Apply.  

Editing a Field Job status 
To make edits a field job type name, or add additional comments: 

1. Select the field job in the Find Field Job panel  

2. Select Edit->Edit.  The Field Job Modification dialog box opens.   
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Figure 40 Field Job Modification 

3. Make the needed changes.  For definitions of the Field Job Modification dialog box, see Creating 

a Field Job in spatialNET.  

Creating Redlines 
The following are instructions for redlines in mapviews. For information on how to add redline markups 

to ISP, see ISP Redlines.  Go to SPATIALnet->View->Settings->Show Redlines to ensure redlines display 

in the map view.  

To create redlines in a field job in spatialNET: 

1. Select the field job in the Find Field Job panel. 

2. Select Edit->Activate. The Field Job status is now In-Progress and redlines and markups can be 

added. 

3. Go to spatialNET->Add->Redline.  Select the redline style: 

 Line 

 Polygon 

 Symbol 

 Text 

4. A dialog box opens  stating the field Job and the option to select the redline style type from the 
drop-down menu:  
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Figure 41 Redline Line Creation Example 

5. Select Add. Depending on the type of redline, different dialog boxes open to complete the 

redline.  

6. After completing, th redlines are viewable in spatialNET. The date and time when the redlines 

were made display on the Detail and Browser panel.   

Viewing Redlining, markups and circuit tags 
To view redlines added in spatialWEB or spatialNET: 

1. Select the field job in the Find Field Job panel. 

2. Select Display-> Details. 

3. Select Redline in the left-hand pane.  Redline details display.Viewing Splice Markups 

Splice markups can be added in spatialWEB.  See Field Job reports 

Viewing circuit tags  
To view circuit tags added in spatialWEB: 

1. select the field job In the Find Field Job panel, 

2. Select Display->Details. 

3. Select Circuit tags in the left-hand pane. A list of all circuit tags in the field job displays, including 

the date and time the circuit tag was made.  

Submitting a field job 
After all edits are completed, the field job needs to be submitted for review. 

1. Select the Field Job. Select Edit->Edit.  The Field Job Modification dialog box opens.  

2. Select Submit. The Submit dialog box opens.   

3. Add comments if necessary. Select Apply. 
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Review states 
Placing a field job in review allows an administrator to accept or reject the submitted changes. 

Accepting a field job allows it to move to completion: 

1. Select the field job in the Find Field Job panel. 

2. Go to Edit->Edit. 

3. In Field Job States, select Accept from the drop-down menu.  

Rejecting a field Job 
Moving the field job to this state allows technicians to see the field jobs that are assigned to them that 

were not approved. 

To move a job to a rejected state: 

1. Select the Field Job.  Ensure the field job has been submitted.  If not, submit the field job.  

2. Select Edit->Edit. 

3. The Field Job Modification dialog box opens. 

4. Select Reject from the drop-down menu.  

Cancelling a Field Job  
To cancel or delete a field job: 

1. Select the field job in the Find Field Job panel. 

2. Select Edit->Change State->Cancel. 

Linking JMS jobs with a Field Job 
In the Find Field Job panel, select the field job. 

1. Select Edit->Link the Current Net job. 

2. Select Display->Details.   

3. Select Associated NET Jobs, and a list of the associated JMS jobs displays.  

Field Job Reports 
The Field Job report lists all redline activity in a field job.  

To open a Field Job report: 
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1. Select the field job in the Find Field Job panel. 

2. Select Display->Field Job Report.  A dialog box opens with the name of the report.Changing the 

extension changes the type. For example, name the report with ht m changes the report to html 

report. 

3. Select OK. 

 

Figure 42 Field Job Details report dialog box 

The Field Job Report opens. listing all splice markups in the field job. 

ISP 

Find by Matching Panels ISP Chassis and Cards 
A comment field is now available in the Find by Matching panels, populated from the ISP dictionaries  

 

Figure 43 Find Chassis Comment field example 

Adding new backdrop files to floorplans and schematics 
SpatialNET can now add different backdrop files for each floorplan and schematics. 

To add a new backdrop floorplan: 
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1. Select an ISP site. For information on how to select ISP equipment, see the spatialNET User’s 
manual. 

2. Select the Details button in the General Toolbar.  The Details panel opens.  

3. Select the Floorplan in the Site. Select Edit->Edit. The Site ISP Modification dialog box opens.  

 

Figure 44 Site ISP Modification dialog box 

4. Next to the Backdrop file Name field, select the browse button . This navigates to the file 

location of the stored backdrop files.  If backdrop files are stored on a server, the backdrop path 

can be set an environment variable and only the name needs to specified in the Backdrop file 

name panel.  
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Editing Multiple ISP Ports 
Multiple ports can be edited for the following ISP equipment: 

 Chassis 

 Cards 

 Stand-alone equipment 

To edit multiple ports: 

1. Select the ISP equipment for port editing.  For more information about selecting ISP equipment, 

see the spatialNET User’s Guide. 

2. Select the Details Button  on the General Toolbar.  The Details panel opens. 

3. Select Edit->Edit Multiple Ports. 

 

Figure 45 Edit Multiple Ports example 

4. The Select one or more ports dialog box opens. 

 

Figure 46 Select one or more ports 
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5. Multiple-select the ports by holding down the Ctrl key and selecting the ports. Select Edit.  

 

Figure 47 Edit Multiple ISP Ports 

6. Select any of the  following: 

 Port Status- Drop-down menu from the  spatialNET dictionaries 

 Connector Type- Populated from spatialNET dictionaries.  

 Master Circuit-Select to associate the ports with a  master circuit 

 Carrier type- Drop-down menu from the spatialNET dictionaries 

7. Select Apply and Close.  

See Select Reference Port to add a reference port.  

Select Reference Port 
A reference port can be selected that copies the settings or attributes of the port for all other ports 

selected. 

1. Select a port to copy the settings. An asterisk appears under the Reference Port column.  

2. Multi-select other ports. 

3. Select Edit. 

4. The settings for the Reference port are copied to the Edit Multiple ISP Ports dialog box. The 
settings display grayed out.  

5. Select Apply and Close.  

Redlines 

Adding Redline Chassis.  
Create or open a field. For information, see Field Jobs for more information. 
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1. Select an ISP Rack from the map view or form the Find function.  

2. Select the Details button. Select Add>Add a redline chassis to the highlighted rack. 

 

Figure 48 Rack Redlining Details Panel 

3. The redline chassis is now listed under the rack in the Details panel.  

Adding Redline Cards 
1. Selecta chassis from a map view or from the Find function. 

2. Select the Details Button  on the General Toolbar.  The Details panel opens. 

 

Figure 49 Chassis Redlining from the Find panel 
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3. The redline card lists under the chassis in the Detail panel.  
 

MDUs 
Moving MDU drawings from one building to another: 

1. Open the Details panel for the building with an MDU drawing to copy to another building. 

 

Figure 50 Building with MDU drawing 

2. Select the MDU drawing in the Details panel. 

3. Select the building to copy the MDU drawing.  Open the details panel of the building so that 

both Building detail panels are open.  
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Figure 51 Building with Symbol 

4. Drag the highlighted MDU drawing over to the name of the second building.  A drop-down  

menu displays. Select Move this MDU drawing to the building.  

 

5. The MDU drawing lists under MDU drawings in the Details panel of the second building.  

Trace Fiber into MDUs 
To trace a fiber circuit through a dmark that has been created in 5.6.1 version of spatialNET: 

1. Select the fiber in the Fiber List.  Select Trace. The Trace Control dialog box opens. For more 

information on tracing, see Trace.  



47 
 

 

Figure 52 Trace Control 

2. Select the Trace Type and any conditions.  

3. If the trace encounters a dmark, the trace opens the dmark drawing and traces through the 

dmark.  

Adding Address Annotations in OSP views 
To add an Address Annotation in an OSP view: 

1. Select the building. For more information on how to select buildings, see the spatialNET 

User’s Guide.  

2. Open the Details panel. Select an Address.  
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3. Figure  Address DetailsSelect Add->Annotate. This opens the Annotation dialog box.  

4. Add the annotation.  Select Done.  

RF 

Annotating an RF Cable Type 
Annotations can now be added for RF cables.  Cable Type annotations can be used to note RF Cables.See 

Adding RF Cable Types 

To add a Cable Type annotation for RF cables: 

From the General Toolbar: 

1. Select the RF Cable in the design view.  

2. Select the annotations button  on the General Toolbar. 

From the Details panel: 

4. Select the RF Cable in the design view. 

5. Select the Details button   on the General Toolbar. 
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Figure 53 RF Cable Details 

6.  The Annotation dialog box opens.  

7. Select RF Cable Type from the Manual Annotations drop-down menu.  

8.  Click on the map view.  The annotation is placed in location selected on the map.  Select 
Done.  

 

Figure 54 Annotation 

 

Using RF Auto-Alerts 
RF Auto Alerts display signal and power levels in RF amps, taps, power supplies and passive equipment 

on the mapview in spatialNET. 

To display  RF Alerts: 

1. Select the RF equipment. 
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2. Select RF->Tools->RF Auto Alerts.  The Autoalert Tool opens.  

 

3. Select any of the following: 

 Alert signal levels 

 Alert power levels 

 Alert for equipment in different profile 

 Add text alerts 

4. Select Display/Update Alerts.  The alerts display in the map view.  

Alert List Report 
1. Select the Alert List Report on the Autoalert Tool.  A new window opens, listing all signal and 

power levels.  

RF Details panel 
The Job History button is now available on the Details panel for RF equipment. The job history allows 
you to retrieve the following kinds of information for later reporting: 

 All of the entities affected by a given job 

 All of the jobs which have updated a given entity 
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Figure 55 RF Cable Details 

RF Find by Matching Panels 
Find RF Node Panel now lists: 

 Type Descriptions 

 RF Design Profile  

 Power ID 

 

Figure 56 Find RF Node 

Find RF Active Device panel now lists: 
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 Type Description 

 RF Design Profile  

 Power Supply ID 

 

Figure 57 Find Active Device 

Find RF Passive Device now panel lists: 

 Type Description  

 RF Design Profile 

 

Figure 58 Find RF Passive Device 
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Find RF Power Supply panel now lists: 

 Type Description 

 RF Design Profile 

 

Figure 59 Find RF Power Supply 

Support structures 
Creation panels now load the height value from the dictionary by default for aerial structures. 

1. In the Pole Creation panel, select the Edit button next to the General Field.  The General 

Attributes dialog box opens, stating the height from the support structures dictionaries, 
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Figure 60 Pole Creation 

For underground structures length, width and depth fields are available:  

1. Open the UG Structure Creation dialog box.   Enter the Length, Wiedth and Depth of the 

equipment.  
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Figure 61 UG Structure Creation 

Boundaries 
Documents can attach to boundaries.   

To add a document to a boundary:  

1. Select the boundary.  For information how to select a boundary, see the spatialNET User’s 

Manual.  

2. Select either: 

1. The Details  button  in the General Toolbar 

              Or  

2. The Browser button  in the General toolbar 

3. Select Add->Document from the drop-down menu. 
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Figure 62 Boundary Details Add Document Example 

4. The Document Reference dialog box opens. 

 

Figure 63 Document Reference Creation 

5. Enter the Document Title. 

6. Select the Browse button to the right of the Document File Name. Select the Document file 

to attach.  

7. Select Add, then Close.  

Desktop Client 
Adding a Lease Agreement is now available on the Desktop client.  

To add a lease agreement in the desktop client: 
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1. Select SpatialNET->Add->Lease Agreement. The Lease Agreement Creation dialog box opens.  

 

Figure 64 Lease Agreement Creation 

2. Enter the Lease Agreement information. Select Add.  


